Home arrow Downloads arrow Software at PHP5 level

Remository :: File Repository RSS

Software at PHP5 level RSS

All new releases of Remository and Glossary now REQUIRE use of PHP5. This version of PHP was released in 2004, has been mature for some time, and is now available from most hosts. It permits significantly better software to be written.

Taking advantage of the PHP5 features enables Remository and Glossary to be substantially improved, but means that they will not run on PHP4. Old versions will remain available, although they will receive only limited suport in future.

Most people should select software from this section, looking carefully for the version that you want. The division below this one is between Joomla! 1.5+ versions, Aliro versions, and other CMS versions. The other CMS that are supported are MiaCMS, Mambo and Joomla! 1.0.x.

Please select the one that fits your system, as each one requires different packaging of the software, and choosing the wrong package will lead to problems!

Containers Folders/Files

Aliro Software

(1/1)

This area is for software to run with the Aliro next generation CMS. Please select this software only if you are installing into an Aliro system.

Other Supported CMS

(3/13)

This area is for software packaged to suit the other supported CMS. They are MiaCMS, Mambo and Joomla! 1.0.x. If you are installing into one of those CMS, then please use software from this area.

Remository 3.60 uses technologies PHP, SQL, CSS, JavaScript

Save FM Radio

Login

Subscribe to Premium Support

Get priority support for Remository and Glossary, sign up now for a Premium Support monthly subscription:

Your Remository user name

Or purchase a year's support:

Your Remository user name

Who is Online

Remository welcomes guests and visitors

We have 1 guest online and 1 member online